Истории

Как выделить пустые ячейки и ошибки в Google Таблицах

Истории
Яна Носенко
Яна Носенко

Редактор «Историй» RB.RU

Яна Носенко

В Google Таблицах можно найти различные полезные функции, упрощающие ввод и анализ данных. Одна из таких функций — условное форматирование. С его помощью можно быстро найти необходимые ячейки — например, те, что содержат ошибки.

Как выделить пустые ячейки и ошибки в Google Таблицах

Автоматическое выделение пустых ячеек

Форматирование пустых ячеек в Google Таблицах можно изменить всего за несколько кликов. Перейдите в Google Таблицы, войдите в аккаунт и откройте нужный файл.

Выделите ячейки, к которым хотите применить форматирование. Это можно сделать, зажав курсор на первой ячейке и перетащив его на остальные.

Затем в меню выберите «Формат» — «Условное форматирование».

скриншот

Скриншот: Howtogeek

Сбоку откроется панель «Правила условного форматирования». Далее необходимо нажать «Добавить правило».

скриншот

Скриншот: Howtogeek

Убедитесь, что вы находитесь на вкладке «Один цвет».

В верхней части боковой панели подтвердите ячейки, к которым вы хотите применить правило, в поле «Применить к диапазону». При необходимости вы можете внести изменения.

скриншот

Скриншот: Howtogeek

Затем перейдите в раздел «Правила форматирования» и в выпадающем меню выберите «Не содержит данных».

скриншот

Скриншот: Howtogeek

Вы также можете выбрать стиль форматирования для выделения пустых ячеек. В конце нажмите кнопку «Готово».

скриншот

Скриншот: Howtogeek

Теперь пустые ячейки в выбранном диапазоне будут автоматически выделяться выбранным цветом. 

скриншот

Скриншот: Howtogeek

Автоматическое выделение ошибок

Чтобы разметить ячейки с ошибками, необходимо выполнить аналогичные действия. Однако в сервисе нет встроенной опции для этого, поэтому нужно будет создать своего рода функцию.

В меню выберите «Формат» — «Условное форматирование» и перейдите на вкладку «Один цвет» в верхней части боковой панели.

скриншот

Скриншот: Howtogeek

Подтвердите ячейки в поле «Применить к диапазону».

скриншот

Скриншот: Howtogeek

В выпадающем меню выберите «Ваша формула». В поле введите =ЕСЛИОШИБКА(A1) (=ISERROR(A1)) и в круглых скобках укажите свой диапазон ячеек. 

скриншот

Скриншот: Howtogeek

В разделе «Формат» настройте стиль для ячеек с ошибками. После этого нажмите кнопку «Готово». Теперь ячейки с ошибками будут выделены выбранной заливкой или шрифтом. 

Источник.

Фото на обложке: BigTunaOnline / Shutterstock

Нашли опечатку? Выделите текст и нажмите Ctrl + Enter

Материалы по теме

  1. 1 Как говорить с людьми так, чтобы вас услышали
  2. 2 Пять причин, почему не стоит уходить с текущей работы
  3. 3 Google впервые оштрафовали на 3 млн рублей из-за отказа локализовать данные россиян
  4. 4 Bi.Zone выявила всплеск мошенничеств с подставными реквизитами известных брендов
  5. 5 Google и Facebook вводят обязательную вакцинацию для сотрудников